Kivach
Cascading donations
Add repoPopularDonorsF.A.Q.
My repos

Footer

Subscribe to our newsletter

The latest news, articles, and resources, sent to your inbox.

DiscordTelegramTwitterMediumFacebookYouTubeGitHub

All information about repositories belongs to their owners.

More information about Kivach in the introductory article.

Built on Obyte

Total donated
Undistributed
Share with your subscribers:

Recipients

How the donated funds are distributed

Support the dependencies of tbd54566975/dwn-sdk-js

Account's avatar
ipld/js-dag-cbor
JS implementation of DAG-CBOR
Account's avatar
js-temporal/temporal-polyfill
Polyfill for Temporal (https://github.com/tc39/proposal-temporal), an ECMA TC39 Stage 3 proposal
Account's avatar
paulmillr/noble-ciphers
Audited & minimal JS implementation of Salsa20, ChaCha and AES
Account's avatar
paulmillr/noble-curves
Audited & minimal JS implementation of elliptic curve cryptography
Account's avatar
paulmillr/noble-ed25519
Fastest 5KB JS implementation of ed25519 EDDSA signatures compliant with RFC8032, FIPS 186-5 & ZIP215
Account's avatar
paulmillr/noble-secp256k1
Fastest 5KB JS implementation of secp256k1 ECDH & ECDSA signatures compliant with RFC6979
Account's avatar
TBD54566975/web5-js
TBD DIDs library
Account's avatar
Level/abstract-level
Abstract class for a lexicographically sorted key-value database
Account's avatar
ipfs/js-stores
Contains various implementations of the API contract described in interface-blockstore
Account's avatar
lquixada/cross-fetch
Universal WHATWG Fetch API for Node, Browsers and React Native
Account's avatar
ecies/js
Elliptic Curve Integrated Encryption Scheme for secp256k1/curve25519
Account's avatar
ipfs/js-stores
An interface for storing and retrieving blocks
Account's avatar
ipfs/js-stores
A generic interface for storing and retrieving data
Account's avatar
ipfs/js-ipfs-unixfs
JavaScript implementation of the UnixFs exporter used by IPFS
Account's avatar
ipfs/js-ipfs-unixfs
JavaScript implementation of the UnixFs importer used by IPFS
Account's avatar
Level/level
Universal abstract-level database for Node.js and browsers
Account's avatar
multiformats/js-multiformats
Interface for multihash, multicodec, multibase and CID
Account's avatar
crypto-browserify/randombytes
random bytes from browserify stand alone
Account's avatar
nodejs/readable-stream
Node.js Streams, a user-land copy of the stream library from Node.js
Account's avatar
achingbrain/uint8arrays
Utility functions to make dealing with Uint8Arrays easier
Account's avatar
perry-mitchell/ulidx
ULID generator for NodeJS and the browser
Account's avatar
uuidjs/uuid
RFC9562 UUIDs
Account's avatar
chrisdickinson/varint
protobuf-style varint bytes - use msb to create integer values of varying sizes
Account's avatar
DefinitelyTyped/DefinitelyTyped
TypeScript definitions for chai
Account's avatar
DefinitelyTyped/DefinitelyTyped
TypeScript definitions for chai-as-promised
Account's avatar
DefinitelyTyped/DefinitelyTyped
TypeScript definitions for flat
Account's avatar
DefinitelyTyped/DefinitelyTyped
TypeScript definitions for karma
Account's avatar
DefinitelyTyped/DefinitelyTyped
TypeScript definitions for lodash
Account's avatar
DefinitelyTyped/DefinitelyTyped
TypeScript definitions for mocha
Account's avatar
DefinitelyTyped/DefinitelyTyped
TypeScript definitions for ms
Account's avatar
DefinitelyTyped/DefinitelyTyped
TypeScript definitions for node
Account's avatar
DefinitelyTyped/DefinitelyTyped
TypeScript definitions for randombytes
Account's avatar
DefinitelyTyped/DefinitelyTyped
TypeScript definitions for readable-stream
Account's avatar
DefinitelyTyped/DefinitelyTyped
TypeScript definitions for secp256k1
Account's avatar
DefinitelyTyped/DefinitelyTyped
TypeScript definitions for sinon
Account's avatar
DefinitelyTyped/DefinitelyTyped
TypeScript definitions for varint
Account's avatar
typescript-eslint/typescript-eslint
TypeScript plugin for ESLint
Account's avatar
typescript-eslint/typescript-eslint
An ESLint custom parser which leverages TypeScript ESTree
Account's avatar
bcoe/c8
output coverage reports using Node.js' built in coverage
Account's avatar
chaijs/chai
BDD/TDD assertion library for node.js and the browser. Test framework agnostic.
Account's avatar
chaijs/chai-as-promised
Extends Chai with assertions about promises.
Account's avatar
kentcdodds/cross-env
Run scripts that set and use environment variables across platforms
Account's avatar
sverweij/dependency-cruiser
Validate and visualize dependencies. With your rules. JavaScript, TypeScript, CoffeeScript. ES6, CommonJS, AMD.
Account's avatar
evanw/esbuild
An extremely fast JavaScript and CSS bundler and minifier.

Support the repos that depend on this repository

Top contributors

thehenrytsai's profile
thehenrytsai
218 contributions
LiranCohen's profile
LiranCohen
82 contributions
mistermoe's profile
mistermoe
60 contributions
dcrousso's profile
dcrousso
13 contributions
frankhinek's profile
frankhinek
10 contributions
flothjl's profile
flothjl
9 contributions
michaelneale's profile
michaelneale
8 contributions
nearlyjuly's profile
nearlyjuly
8 contributions
csuwildcat's profile
csuwildcat
8 contributions
amika-sq's profile
amika-sq
6 contributions

Recent events

Kivach works on the Obyte network, and therefore you can track all donations.

No events yet
tbd54566975

tbd54566975/dwn-sdk-js

Decentralized Web Node (DWN) Reference implementation

TypeScript
322
100
Apache License 2.0